Back to overview
Resolved
Database connectivity outage — degraded webhook ingestion and delivery delays
Aug 17, 2026 at 3:31pm UTC
Affected services
API
Webhook Ingestion
Outbound Delivery
Resolved
Aug 17, 2026 at 3:31pm UTC
We experienced a database connectivity outage on 2026-08-17 between 10:15 and 12:15 UTC, caused by an infrastructure fault at our hosting provider. During this window:
- Inbound webhook ingestion was unavailable. Requests to your ingest endpoints returned errors and were not received or stored by Hookbase. We do not buffer inbound requests independently of our database, so any webhooks sent to us during this window were not captured on our side. If your webhook source does not automatically retry failed deliveries, those events were not received — we recommend checking your source platform's own delivery logs for this time period.
- Outbound deliveries to your destinations were delayed. Deliveries already queued before the outage were automatically retried and completed once service was restored; no manual replay should be needed for those.
The underlying infrastructure issue was resolved at 12:09 UTC and we confirmed full recovery at 12:15 UTC. All systems have been operating normally since.
We're sorry for the disruption. If you have questions about impact to a specific integration, contact [email protected].
Affected services